Crea sito
RSS

pfSense 2.2.3

28 Giugno 2015

pfSense

pfsense-64

pfSense

pfSense è un distribuzione BSD derivata da m0n0wall, perciò basata su FreeBSD, nata per essere usata come firewall o router sui PC. Utilizza Packet Filter, FreeBSD 6.x e  ALTQ.

Versione 2.2.3

Questa versione contiene (in Inglese):

  • pfSense-SA-15_06.webgui: Multiple XSS Vulnerabilities in the pfSense WebGUI
    • The complete list of affected pages and fields is large and all are listed in the linked SA.
  • FreeBSD-SA-15:10.openssl: Multiple OpenSSL vulnerabilities (Including Logjam): CVE-2015-1788, CVE-2015-1789, CVE-2015-1790, CVE-2015-1791, CVE-2015-1792, CVE-2015-4000

Risorse

La distribuzione può essere scaricata da:

Il sito web della distribuzione è: http://www.pfsense.org/

Conclusioni

Per chi aggiorna dal ramo 2.2.x non ci sono problemi, mentre per gli altri conviene leggere le note di aggiornamento sul sito.

Subscribe

Subscribe to our e-mail newsletter to receive updates.

No comments yet.

Leave a Reply