Crea sito
RSS

SparkyLinux 3.6 “LXDE”, “MATE”, “Razor-qt”, “Xfce”

9 Dicembre 2014

LXDE, Mate, Rapson-Qt, SparkyLinux, XFCE

SparkyLinux

SparkyLinux  è una distribuzione Linux leggera basata su versioni customizzate di Enlightenment e LXDE, adatta sia ai vecchi che hai nuovi computer. Si basa sul ramo testing di  Debian.

Versione 3.6

Questa versione contiene (in Inglese):

SparkyLinux 3.6 provides (as usual) all packages updating, some bug fixing and small improvements, such as:
– Linux kernel 3.16.0-4 (3.16.7-2)
– xfce 4.10.1
– lxde-common 0.99.0
– razor-qt 0.5.2-4
– mate 1.8.1
– openbox 3.5.2-8
– grub 2.02~beta2
– Twitter’s microblogging client Hotot replaced by Turpial (Hotot is not under development any more)
– the new wallpaper ‘Vortex’ by LiquidSky64
– Sparky Conky Manager updated up to version 0.1.7 having a new applet of battery status

System has been synchronized with Debian “testing” repository as of 03/12/2014.

Added new apps:
– sparky-aptus-upgrade (System Upgrade) – small (recommended) tool for system upgrading
– sparky-systemd-ui – a metapackage which gives you an access to systemd settings as root

Removed packages:
– sparky-tray
– old, deprecated mate packages of 1.4 & 1.6

Risorse

La distribuzione può essere scaricata da:

Il sito web della distribuzione è: http://sparkylinux.org/

Screenshot

SparkyLinux 3.6

SparkyLinux 3.6

Conclusioni

Si tratta dell’ultima versione per quest’anno e in versione live funziona solo in lingua Inglese.

, , , ,

Subscribe

Subscribe to our e-mail newsletter to receive updates.

No comments yet.

Leave a Reply